Resolved
Connectivity Issues

Started
October 29, 2021 at 12:10 PM
Status
Resolved after 5 minutes
Affected
Northflank App

Impact

Partial outage
  • Resolved
    October 29, 2021 at 12:15 PM

    This incident is now resolved.

  • Identified
    October 29, 2021 at 12:10 PM

    A rollout of our new CMS temporarily took our certificates offline, you may have experienced connection issues. This did not affect any of your workloads or public HTTP endpoints.