Resolved
Delays in scheduling

Started
February 02, 2022 at 11:27 AM
Status
Resolved after about 2 hours
Affected
Northflank Platform
Addons
Northflank Platform
Services

Impact

Operational
  • Resolved
    February 02, 2022 at 1:30 PM

    Northflank engineers have put a mitigation in place for connectivity issues affecting new workloads deployed with health checks. Workloads are operating as expected and we will continue to monitor the situation.

  • Identified
    February 02, 2022 at 11:27 AM

    Some users are experiencing delays in job, service, and addon scheduling. We have identified networking issues within Konnectivity agent and are working with GKE Engineering to resolve the situation. This was triggered by a routine Kubernetes upgrade.