Resolved
DNS Outage

Started
August 26, 2022 at 3:34 PM
Status
Resolved after less than a minute

Impact

Operational
Affected
Northflank Platform
Networking
  • Resolved
    August 26, 2022 at 3:34 PM

    Our DNS provider NS1 experienced a temporary DNS outage from 16:18:12 UTC until 16:20:00 UTC <-> 16:23:47 UTC. We will continue to monitor the situation

    https://ns1status.com/#!/incident/367771