Northflank - Certificate Generation Delayed – Incident details

All systems operational

Certificate Generation Delayed

Resolved
Operational
Started over 1 year agoLasted about 9 hours

Affected

Northflank Platform

Operational from 7:32 PM to 4:34 AM

Certificates

Operational from 7:32 PM to 4:34 AM

Addons

Operational from 7:32 PM to 4:34 AM

Updates
  • Resolved
    Resolved

    Our DNS provider has resolved the propagation issue.

    https://ns1status.com/#!/incident/390630

    Systems are operational.

  • Monitoring
    Monitoring

    NS1 continues to work on mitigations and a fix.

    https://ns1status.com/#!/incident/390630

  • Identified
    Identified

    We have identified an issue with our DNS provider with delayed propagation of DNS entries. This is delaying custom domain certificate creation, new public code.run endpoints and addon creation. We are monitoring and will update when we have more updates.