Resolved
Certificate Generation Delayed

Started
January 12, 2023 at 11:56 AM
Status
Resolved after about 1 hour

Impact

Operational
Affected
Northflank Platform
Addons
Certificates
  • Resolved

    DNS is performing as expected, you can create domains and databases in a timely manor.

    NS1 DNS incident has been resolved: https://ns1status.com/#!/incident/400072

  • Identified

    We have identified an issue with our DNS provider with delayed propagation of DNS entries. This is delaying custom domain certificate creation, new public code.run endpoints and addon creation. We are monitoring and will update when we have more updates.