Northflank - Logs Backend Impact – Incident details

All systems operational

Logs Backend Impact

Resolved
Major outage
Started about 1 year agoLasted about 2 hours

Affected

Northflank Platform

Major outage from 12:41 PM to 2:21 PM

Logs and Metrics

Major outage from 12:41 PM to 2:21 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Northflank's logging backend is experiencing performance and connectivity issues. We are investigating, and engineers are implementing a fix.

    Users may see intermittent log query failures, and live tailing issues in the UI, CLI and API.