Northflank - Issue with creating DNS entries for services and addons – Incident details

All systems operational

Issue with creating DNS entries for services and addons

Resolved
Degraded performance
Started 12 months agoLasted about 1 hour

Affected

Northflank Platform

Degraded performance from 4:00 PM to 5:01 PM

Services

Degraded performance from 4:00 PM to 5:01 PM

Addons

Degraded performance from 4:00 PM to 5:01 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    There is an ongoing incident with our DNS provider (NS1) which is causing issues during provisioning of DNS entries for newly created services and addons.

    https://ns1status.com/#!/incident/507854

    Existing services and addons are not affected.