Northflank - DNS Propagation Delay – Incident details

All systems operational

DNS Propagation Delay

Resolved
Degraded performance
Started 12 days agoLasted about 1 hour

Affected

Northflank Platform

Degraded performance from 6:41 PM to 8:09 PM

Certificates

Degraded performance from 6:41 PM to 8:09 PM

Services

Degraded performance from 6:41 PM to 8:09 PM

Addons

Degraded performance from 6:41 PM to 8:09 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our DNS provider is experiencing issues with DNS propagation leading to delays in provisioning new workloads and certificates. Existing workloads are unaffected.

    https://ns1connect.trust.pagerduty.com/posts/details/PK35B1W