Northflank - Delay in DNS propagation – Incident details

All systems operational

Delay in DNS propagation

Resolved
Degraded performance
Started 1 day agoLasted about 18 hours

Affected

Northflank Platform

Degraded performance from 3:09 PM to 9:39 AM

Certificates

Degraded performance from 3:09 PM to 9:39 AM

Services

Degraded performance from 3:09 PM to 9:39 AM

Addons

Degraded performance from 3:09 PM to 9:39 AM

Updates
  • Resolved
    Resolved

    The incident has been resolved on NS1 and we have not been seeing any more related failures over the last hour.

  • Monitoring
    Monitoring

    Our DNS provider NS1 is experiencing delays in DNS propagation.

    This is affecting service and addon creation.

    NS1 status page: https://status.ai-apps-comms.ibm.com/ns1connect