Northflank - Issues with builds using the Heroku 24 Buildpack – Incident details

All systems operational

Issues with builds using the Heroku 24 Buildpack

Resolved
Degraded performance
Started 4 days agoLasted about 2 hours

Affected

Northflank Platform

Degraded performance from 3:00 PM to 4:34 PM

Builds

Degraded performance from 3:00 PM to 4:34 PM

Updates
  • Resolved
    Resolved

    We have released a fix for the issue.

  • Identified
    Identified

    We are aware of an issue where builds fail to start when using the Heroku 24 buildpack image.

    We are currently working on identifying a solution. We will provide an update when the fix has been released.