Northflank - Degraded performance in US Central region – Incident details

All systems operational

Degraded performance in US Central region

Resolved
Degraded performance
Started 6 days agoLasted 29 minutes

Affected

Northflank Platform

Degraded performance from 12:06 PM to 12:35 PM

Services

Degraded performance from 12:06 PM to 12:35 PM

Addons

Degraded performance from 12:06 PM to 12:35 PM

Networking

Degraded performance from 12:06 PM to 12:35 PM

Updates
  • Resolved
    Resolved

    The root cause has been identified as an issue with the GCP infrastructure control plane and has been resolved.

    There was minimal impact to running user workloads. The main impact was a delay in provisioning net new or redeploying existing workloads.

  • Investigating
    Investigating
    We are currently investigating this incident.