Degraded performance from 5:42 PM to 6:15 PM, Operational from 6:15 PM to 6:16 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We identified the root cause as a system component causing disproportionate database load. This is affecting read performance leading to degraded performance for the app UI. We have implemented a fix and are monitoring the situation.
Identified
Identified
We are investing an incident where the UI is failing to load correctly.