Northflank - Active DDoS Attack in Europe - West - Netherlands – Incident details

All systems operational

Active DDoS Attack in Europe - West - Netherlands

Resolved
Major outage
Started 2 days agoLasted about 3 hours

Affected

Northflank Platform

Degraded performance from 2:28 PM to 4:01 PM, Operational from 2:28 PM to 4:01 PM, Degraded performance from 4:01 PM to 5:48 PM, Operational from 4:01 PM to 5:48 PM

Services

Degraded performance from 2:28 PM to 5:48 PM

Addons

Degraded performance from 2:28 PM to 5:48 PM

Jobs

Operational from 2:28 PM to 5:48 PM

Updates
  • Resolved
    Resolved

    The DDoS attack has stopped we will continue to monitor the affected region.

  • Monitoring
    Monitoring

    The region is currently stable. We are still actively mitigating the ongoing attack.

  • Identified
    Identified

    We are currently experiencing a large DDoS attack in the Europe - West - Netherlands region. This is affecting public ingress into the cluster. Internal traffic is not affected. The team is working on additional mitigations.