Northflank - Addon and volume availability issues in US - Central – Incident details

All systems operational

Addon and volume availability issues in US - Central

Resolved
Partial outage
Started 3 days agoLasted about 1 hour

Affected

Northflank Platform

Partial outage from 6:15 AM to 7:07 AM

Services

Partial outage from 6:15 AM to 7:07 AM

Addons

Partial outage from 6:15 AM to 7:07 AM

Updates
  • Resolved
    Resolved

    We have recovered the node, and all workloads are now running again.

  • Identified
    Identified

    We are aware of an issue with a node affecting some stateful workloads in US - Central.

    We are working on a fix for this incident.