Northflank - Active DDoS Attack in US - Central – Incident details

All systems operational

Active DDoS Attack in US - Central

Resolved
Degraded performance
Started about 4 hours agoLasted about 3 hours

Affected

Northflank Platform

Degraded performance from 11:09 AM to 11:41 AM, Operational from 11:41 AM to 1:58 PM

Networking

Degraded performance from 11:09 AM to 11:41 AM, Operational from 11:41 AM to 1:58 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. We will continue to monitor the affected region.

  • Monitoring
    UTC
    Monitoring

    We have implemented mitigations are monitoring the situation.

  • Identified
    UTC
    Identified

    We are currently experiencing a DDoS attack in the US - Central region. This is affecting public ingress into the cluster. Internal traffic is not affected. The team is working on additional mitigations.

  • Resolved
    UTC
    Resolved

    The DDoS attack has stopped, we will continue to monitor the affected region.

  • Monitoring
    UTC
    Monitoring

    We have implemented mitigations are monitoring the situation.

  • Identified
    UTC
    Identified

    We are currently experiencing a DDoS attack in the US - Central region. This is affecting public ingress into the cluster. Internal traffic is not affected. The team is working on additional mitigations.