Northflank - Workloads Failing to Start Across Multiple Regions – Incident details

All systems operational

Workloads Failing to Start Across Multiple Regions

Resolved
Partial outage 5 %
Started about 3 hours agoLasted about 1 hour

Affected

Northflank Platform

Partial outage from 1:27 PM to 2:27 PM

Services

Partial outage from 1:27 PM to 2:27 PM

Addons

Partial outage from 1:27 PM to 2:27 PM

Jobs

Partial outage from 1:27 PM to 2:27 PM

Updates
  • Resolved
    UTC
    Resolved

    All affected workloads are now fully operational.

  • Monitoring
    UTC
    Monitoring

    We have identified the issue and applied a mitigation. Previously stuck workloads are now starting successfully across affected regions. We are monitoring recovery and will confirm once all workloads are fully operational.

  • Investigating
    UTC
    Investigating

    We are seeing partial start up issues for workloads across multiple regions.

    We are currently investigating this incident.