Northflank - Addon expose/unexpose temporarily disabled in US - Central – Incident details

All systems operational

Addon expose/unexpose temporarily disabled in US - Central

Resolved
Under maintenance
Started about 9 hours agoLasted about 2 hours

Affected

Northflank Platform

Under maintenance from 6:27 PM to 8:52 PM

Addons

Under maintenance from 6:27 PM to 8:52 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    We have temporarily disabled addon expose/unexpose in our US - Central region. This is due to an ongoing incident with our cloud service provider.
    We will re-enable this feature once we confirm that it is safe to do so.