Northflank - US - Central - Inability to Create Disk Snapshots – Incident details

All systems operational

US - Central - Inability to Create Disk Snapshots

Resolved
Degraded performance
Started 13 days agoLasted about 1 hour

Affected

Northflank Platform

Degraded performance from 6:02 PM to 7:20 PM

Addons

Degraded performance from 6:02 PM to 7:20 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Google Cloud is experiencing issues with snapshot upload in the US Central region.

    This is causing delays for addon snapshot backups within the region