Northflank - Active DDoS Attack in Europe - West - Netherlands – Incident details

All systems operational

Active DDoS Attack in Europe - West - Netherlands

Resolved
Degraded performance
Started 1 day agoLasted about 2 hours

Affected

Northflank Platform

Degraded performance from 6:30 PM to 8:10 PM, Operational from 8:10 PM to 8:31 PM

Services

Degraded performance from 6:30 PM to 8:10 PM, Operational from 8:10 PM to 8:31 PM

Addons

Degraded performance from 6:30 PM to 8:10 PM, Operational from 8:10 PM to 8:31 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have put in place mitigations and are monitoring the affected region.

  • Identified
    Identified

    We are currently experiencing a large DDoS attack in the Europe - West - Netherlands region. This is affecting public ingress into the cluster. Internal traffic is not affected. The team is working on additional mitigations.