All systems operational

Issue with cluster performance in region Europe - West

Resolved
Degraded performance
Started over 1 year ago Lasted about 1 hour

Affected

Northflank Platform
Services
Addons
Jobs
Updates
  • Resolved
    Resolved

    The issue was resolved.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.