All systems operational

Resolved
Log Ingestion and Log sinks are delayed

Started
November 17, 2022 at 12:23 PM
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
Northflank Platform
Logs and Metrics
  • Resolved

    The issue is now resolved. All logging and log sink ingestion is successfully being processed and doing so performantly.

  • Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating

    We are currently investigating this incident.