All systems operational

Networking / Public Ingress / HTTPS Impacted - Europe West

Resolved
Degraded performance
Started about 1 month ago Lasted 15 minutes

Affected

Northflank Platform
Networking
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating this incident. Northflank public ingress for Services and Addons has been partially impacted, resulting in failed requests and increased latency in Northflank's Europe West—London region, which affects Paid projects. Northflank SREs are responding promptly.