Northflank - Metrics ingestion and query outage – Incident details

All systems operational

Metrics ingestion and query outage

Resolved
Partial outage 50 %
Started 4 days agoLasted about 2 hours

Affected

Northflank Platform

Operational from 10:00 PM to 11:16 PM, Partial outage from 11:16 PM to 12:16 AM

Logs and Metrics

Operational from 10:00 PM to 11:16 PM, Partial outage from 11:16 PM to 12:16 AM

Updates
  • Resolved
    Resolved

    The ingestion rate has been stable for 30 minutes and historic writes have caught up.

    We sincerely apologise for the service disruption you may have experienced. We are investigating the root cause to prevent similar issues in the future.

  • Monitoring
    Monitoring

    The fix has been rolled out and we are currently monitoring the ingestion rate and catch-up.

  • Identified
    Identified

    Metrics query and ingestion are currently affected. Logs are unaffected.

    We are currently applying a fix for the issue and monitoring the results.